Hotel Searches Broken
Incident Report for Hopper
Resolved
This incident has been resolved.
Posted Jul 11, 2018 - 23:11 EDT
Update
We are continuing to investigate this issue.
Posted Jul 11, 2018 - 23:10 EDT
Investigating
Hotel Searches are currently broken in the Hopper App. Flights and existing booking are unaffected.
Posted Jul 11, 2018 - 20:28 EDT
This incident affected: Mobile App Services.