Network Infrastructure Trouble
Incident Report for Hopper
Resolved
This incident has been resolved.
Posted Sep 13, 2018 - 13:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2018 - 12:53 EDT
Investigating
We are actively investigating an issue with Hopper's internal network infrastructure that is causing "Server Trouble" errors for our app users and some of our web users. We hope to have this issue resolved very soon. Thank you for your patience.
Posted Sep 13, 2018 - 12:22 EDT