Travel Deal Tuesday
Incident Report for Hopper
Resolved
We're back online!
Posted Dec 03, 2019 - 15:25 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 03, 2019 - 12:11 EST
Update
App should be completely back online. We're re-enabling notifications soon!
Posted Dec 03, 2019 - 12:07 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 03, 2019 - 09:20 EST
Monitoring
We've restored services, but it's operating more slowly than usually. We're monitoring.
Posted Dec 03, 2019 - 09:19 EST
Investigating
Due to Travel Deal Tuesday, we're experiencing higher than normal volumes. Our technology team is investigating and we should have a line of sight on fixing the bottlenecks. Thanks for your patience!
Posted Dec 03, 2019 - 08:33 EST
This incident affected: Web Services and Mobile App Services.