Network Infrastructure Trouble
Incident Report for Hopper
Resolved
This incident has been resolved.
Posted Sep 18, 2018 - 10:37 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2018 - 10:26 EDT
Investigating
Some networking issues are causing requests from clients to fail. We're actively investigating.
Posted Sep 18, 2018 - 10:23 EDT
This incident affected: Web Services and Mobile App Services.