Issues with Ticketing.
Incident Report for Hopper
Resolved
This incident has been resolved.
Posted Mar 26, 2019 - 13:58 EDT
Monitoring
All systems are once again operational. We're monitoring to insure everything is back to normal.
Posted Mar 26, 2019 - 12:20 EDT
Identified
... And vendor shopping is down now, too. App is having significant issues with shopping prices as a result. Upgrading to a major outage now.
Posted Mar 26, 2019 - 11:42 EDT
Monitoring
We should be near operational for booking now. We're still waiting for our vendor to come back on line but our failover services should have everything restored for our customers.
Posted Mar 26, 2019 - 11:05 EDT
Identified
The issue has been identified as an outage by one of out partners. We're working with them on restoring operation to their services and cutting over what we can to allow our customers to still book travel.
Posted Mar 26, 2019 - 10:58 EDT
Investigating
Hopper has run into some issues with ticketing for some segments. Engineering is investigating the issue.
Posted Mar 26, 2019 - 10:45 EDT
This incident affected: Mobile App Services.