Missing Route Data
Incident Report for Hopper
Resolved
This incident has been resolved.
Posted Aug 02, 2017 - 14:33 EDT
Monitoring
Flight data for prediction calendar screens has been restored. Please accept our apologies for the temporary disruption.
Posted Aug 02, 2017 - 10:12 EDT
Investigating
We are actively investigating an issue with Hopper's flight data providers that is causing empty prediction calendar screens for our app users. We hope to have this issue resolved very soon. Thank you for your patience.
Posted Aug 02, 2017 - 09:44 EDT