Mobile App Server Trouble
Incident Report for Hopper
Resolved
This incident has been resolved.
Posted Dec 09, 2016 - 16:17 EST
Identified
One of Hopper's third-party airline reservation system providers is currently experiencing a major outage. As a result, Hopper has degraded access to airline pricing and availability data and booking capabilities. The provider is investigating the issue. Thank you for hanging in!
Posted Dec 09, 2016 - 16:06 EST