Service Outage
Incident Report for Hopper
Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 16:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2023 - 14:24 EDT
Identified
We are experiencing a partial outage preventing some users from accessing their bookings or making new bookings. We are working to resolve this issue immediately. Please check back soon for an update.

For customers requiring immediate customer support assistance, please use the following form: https://hopper.kustomer.help/contact/contact-support-Sy3dDwr2o
Posted Mar 20, 2023 - 13:59 EDT
This incident affected: Web Services and Mobile App Services.