Issue booking hotels
Incident Report for Hopper
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 15:02 EST
Monitoring
The problem has been identified and fixed. We are continuing to monitor the situation
Posted Nov 29, 2022 - 13:14 EST
Update
We are continuing to investigate this issue.
Posted Nov 29, 2022 - 11:59 EST
Investigating
We are currently unable to process hotel bookings, but are working to resolve this immediately. Please check back soon for an update.
Posted Nov 29, 2022 - 11:58 EST
This incident affected: Web Services and Mobile App Services.