Network Infrastructure Trouble
Incident Report for Hopper
Resolved
This incident has been resolved.
Posted Feb 15, 2017 - 15:35 EST
Monitoring
Network outage at Hopper's primary Internet Service Provider has been resolved. We will continue to monitor over the coming hours.
Posted Feb 15, 2017 - 13:31 EST
Identified
We are actively investigating an issue with Hopper's internal network infrastructure that is causing "Server Trouble" errors for our app users and some of our web users. We hope to have this issue resolved very soon. Thank you for your patience.
Posted Feb 15, 2017 - 12:33 EST