Predictions not working
Incident Report for Hopper
Resolved
Everything is operational. There was an issue with one of our load balancers failing over, but we're back online. Happy booking!
Posted Dec 05, 2018 - 16:17 EST
Monitoring
Fix deployed. We're monitoring to make sure we're in the clear.
Posted Dec 05, 2018 - 16:11 EST
Identified
We've identified the core issue and Engineering is working on resolution right now.
Posted Dec 05, 2018 - 16:10 EST
Investigating
Currently, Predictions/Booking are down for the Hopper App. Engineering is investigating.
Posted Dec 05, 2018 - 15:49 EST
This incident affected: Mobile App Services.