Widespread Hopper impact
Incident Report for Hopper
Resolved
This incident has been resolved.
Posted Mar 28, 2022 - 15:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2022 - 14:35 EDT
Identified
We are experiencing issues but your booking is safe. Please be aware that you may see prices showing up in USD only. For urgent requests, feel free to DM @HopperSupport on Twitter while we work on resolving the issue.
Posted Mar 28, 2022 - 13:32 EDT
This incident affected: Web Services and Mobile App Services.