Shopping for Airfare is currently down.
Incident Report for Hopper
Resolved
This incident has been resolved.
Posted Apr 29, 2019 - 15:40 EDT
Monitoring
Vendor is back online. We're re-enabling them, and keeping an eye on the error rate.
Posted Apr 29, 2019 - 14:41 EDT
Update
We're currently mitigating that vendor from impacting Hopper and have cut to other parties.
Posted Apr 29, 2019 - 13:55 EDT
Investigating
Shopping for airfare is down, due to a vendor issue. We're investigating when the service will be back up.
Posted Apr 29, 2019 - 13:27 EDT
This incident affected: Mobile App Services.